1
$\begingroup$

If I type $\displaystyle\lim_{n\to\infty}n\cdot \cos\left(\frac{1}{n}\right)$ in maple, it gives as output 0. Is this correct and if so, why?

I've tried the following myself:

$\displaystyle\lim_{n\to\infty}n\cdot\cos\left(\frac{1}{n}\right)=\lim_{k\to 0}\frac{\cos k}{k}\ldots$ ?

Am I on the right track or am I doing something wrong?

$\endgroup$
2
$\begingroup$

What you tried yourself is correct. Also, note that as $n \to \infty$, then $\cos\left(\frac{1}{n}\right) \to \cos(0) = 1$. Thus, you should be getting

$$\lim_{n\to \infty}n\cos\left(\frac{1}{n}\right) = \infty \tag{1}\label{eq1A}$$

I'm not sure why Maple is giving you a limit of $0$. However, if you use a limit of $n \to 0$ instead, then since $-1 \le \cos\left(\frac{1}{n}\right) \le 1$, you would then get $0$. Perhaps you entered the limit value into Maple incorrectly?

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.