2
$\begingroup$

On my TI 84 Plus CE, I have $Y_1$ and $Y_2$ filled with equations, both under Plot 1. When I select Plot 1 and press enter to select it to graph, the plot doesn't show up under graph. Instead, I see a scatter plot based off of my data in $L_1$ and $L_2$. I go to 2ndstat plot and turn off Plot 1, but then Plot 1 under y= is also deselected.

What's going on, and how can I fix it?

$\endgroup$
  • $\begingroup$ Note: This should be on-topic, because in the Help Center, it says math software questions are on topic. $\endgroup$ – OldBunny2800 Sep 26 '18 at 12:39
  • $\begingroup$ Actually, never mind, the problem fixed itself. $\endgroup$ – OldBunny2800 Sep 26 '18 at 14:19
0
$\begingroup$

I'm still not sure what happened, but I deleted the values in $Y_1$ and $Y_2$ for the umpteenth time, and suddenly everything worked fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.