Take the 2-minute tour ×
Mathematics Stack Exchange is a question and answer site for people studying math at any level and professionals in related fields. It's 100% free, no registration required.

I have a TI-89 and use the "Stats/List Editor" to calculate power regression. My numbers are as follows (X , Y):

10  169
15  120
20  94
25  78
30  67
35  58

When doing power regression calculation (F4->3:Regressions ->9:PowerReg), I get the following result: a = 1237,83 b = .-876608

My classmates gets totally different numbers. This isn't first time it has occurred, so it really bugs my.

They get the following: a = 1195,86 b = -0,849047

I've also tried entering the numbers on a few websites and it gives me the same numbers as my classmates.

My classmates also use TI-89, altough mine is newer than theirs.

Any ideas on what can cause this?

share|improve this question
1  
These kinds of errors are typically hard to track down without having the calculator in person. Make sure your lists are cleared out, though, there could be an extra data point in there somewhere. If all else fails, just reset the calculator. –  icurays1 Nov 20 '12 at 19:14
    
Also you should triple check that you have entered the data correctly. When I see this kind of thing is almost always happens because of a "typo" in entering the numbers. –  alex.jordan Nov 20 '12 at 19:25
    
Also, I strongly suspect that you can get a wrong answer which is still kind of close to the right one if you enter one of the points twice. It may seem like this doesn't matter, but it does. –  Dan Shved Nov 20 '12 at 20:49
    
Yeah, I have both triple checked the numbers and list. No typos whatsoever. Exact same list on both TI-89. Also tried resetting it. Didn't solve anything :( –  Elias Nov 21 '12 at 8:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.